Intermittent web page crashing

Incident Report for SWARM Engineering

Resolved

The system has been stabilized after implementing the fix and this incident is deemed resolved.
Posted Feb 13, 2026 - 00:04 UTC

Monitoring

A fix has been implemented to stabilize the system and prevent further crashing, and we are now monitoring it for sustained stability.
Posted Feb 12, 2026 - 21:48 UTC

Investigating

We are currently investigating an issue with web pages intermittently crashing.
Posted Feb 12, 2026 - 21:22 UTC
This incident affected: SWARM Platform (Cloud & Database Services).